Intermittent 404's
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 01:31 CET
Update
The root cause is discovered and we have confirmed that our mitigation measures are effective.
Posted Mar 06, 2020 - 01:31 CET
Update
The root cause is discovered and we have confirmed that our mitigation measures are effective.
Posted Mar 06, 2020 - 01:30 CET
Monitoring
We have identified the problem, have implemented a fix, and are monitoring.
Posted Mar 05, 2020 - 23:30 CET
Investigating
We are investigating this issue further.
Posted Mar 05, 2020 - 19:25 CET
This incident affected: api.sanity.io.