API errors
Incident Report for Sanity
Resolved
The incident is resolved.
Posted Feb 10, 2020 - 21:54 CET
Monitoring
The issue was related to listeners, not the general query API. The issue has been identified and remediations are in place. We are monitoring.
Posted Feb 10, 2020 - 20:42 CET
Investigating
We have elevated error-rates, serving 404's. Listeners are currently unavailable.
Posted Feb 10, 2020 - 19:20 CET
This incident affected: api.sanity.io and apicdn.sanity.io.