Elevated error rates
Incident Report for Sanity
Resolved
This incident is resolved. We are taking steps to increase the stability of the failing component.
Posted Nov 27, 2019 - 23:01 CET
Monitoring
Error rates are normal, we are monitoring.
Posted Nov 27, 2019 - 22:09 CET
Investigating
We are seeing elevated error rates especially impacting mutations. We are investigating.
Posted Nov 27, 2019 - 21:45 CET
This incident affected: api.sanity.io, apicdn.sanity.io, and Databases.