Intermittent slow API response times
Incident Report for Sanity
Resolved
The source of the problem has been discovered and the situation resolved.
Posted Feb 17, 2020 - 17:54 CET
Investigating
We are currently investigating this issue - there are currently no failures, just slower than usual response times.
Posted Feb 17, 2020 - 16:15 CET
This incident affected: api.sanity.io.