Dataset creation failures

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 24, 2025 - 10:42 UTC

Update

We are continuing to monitor for any further issues.
Posted 1 month ago. Feb 24, 2025 - 10:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 month ago. Feb 24, 2025 - 10:31 UTC

Identified

Starting Feb 21 at 13:35 UTC, some customers are experiencing dataset creation failures. Around 1 out of 4 dataset creation attempts are impacted by this issue. We have identified the root cause and are deploying a fix.
Posted 1 month ago. Feb 24, 2025 - 10:03 UTC
This incident affected: Datasets.