Slowness
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 10:32 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2020 - 10:30 CET
Identified
We are experiencing slowness in our api with regards to mutations.
Posted Feb 26, 2020 - 10:15 CET
This incident affected: api.sanity.io.