Mutations failing for a small subset of customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 01, 2024 - 22:27 UTC

Monitoring

This incident has now been resolved. The fix will temporarily affect the ability to access document history for the subset of customers that were impacted. No data was lost and all history will be restored shortly.
Posted 7 months ago. Aug 31, 2024 - 22:20 UTC

Update

We are continuing to implement a fix for this issue.
Posted 7 months ago. Aug 31, 2024 - 15:58 UTC

Update

We are continuing to implement a fix for this issue.
Posted 7 months ago. Aug 31, 2024 - 14:28 UTC

Update

We are continuing to implement a fix for this issue. Until roll-out is complete, impacted customers will still see mutations failing and webhooks will be unavailable on their affected datasets. All queries to the API and API CDN remain unaffected by this incident.
Posted 7 months ago. Aug 31, 2024 - 12:55 UTC

Identified

We are experiencing an issue with mutations failing for a small subset of customers. The main impact of this issue is on Studio connectivity. We have identified the cause and a fix is being implemented.
Posted 7 months ago. Aug 31, 2024 - 11:52 UTC
This incident affected: api.sanity.io and Webhooks.