Ongoing problems with listener events
Incident Report for Sanity
Resolved
This incident has been resolved. We will take steps to ensure a more robust infrastructure for this kind of events.
Posted 2 months ago. Jul 16, 2019 - 14:13 CEST
Investigating
We are investigating.
Posted 2 months ago. Jul 16, 2019 - 13:43 CEST
This incident affected: api.sanity.io, apicdn.sanity.io, and Databases.