Some projects are returning 404
Incident Report for Sanity
Resolved
This problem has now been resolved.
Posted over 1 year ago. May 05, 2018 - 09:15 CEST
Identified
We have identified the problem, and are working on a fix. Roughly 2% of datasets are affected.
Posted over 1 year ago. May 05, 2018 - 09:08 CEST
Investigating
Some projects have started returning 404 for API calls, we are looking into it.
Posted over 1 year ago. May 05, 2018 - 08:48 CEST