We have sporadic erronous 404's
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 12:49 CET
Update
Potential fix #2 rolled out.
Posted Jan 30, 2020 - 11:43 CET
Identified
We still have issues, replacing a component now.
Posted Jan 30, 2020 - 11:08 CET
Monitoring
A potential fix has been rolled out and we are monitoring the results.
Posted Jan 30, 2020 - 10:30 CET
Identified
We are currently investigating the component in question.
Posted Jan 30, 2020 - 09:23 CET
This incident affected: api.sanity.io and apicdn.sanity.io.