Indexes offline
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 31, 2018 - 13:23 CET
Monitoring
All indexes have been regenerated, and the ElasticSearch cluster is back in normal operation. We will double-check that all indexes are fully in sync, and examine the underlying cause for the outage.
Posted over 1 year ago. Jan 31, 2018 - 11:59 CET
Update
An ElasticSearch failure led to index corruption, we are regenerating the affected indexes. No data has been lost. Projects will be coming back online as indexes are regenerated, we expect this to be fully resolved for all projects within 20-30 minutes.
Posted over 1 year ago. Jan 31, 2018 - 11:38 CET
Identified
We have a temporary service outage affecting our indexes.
Posted over 1 year ago. Jan 31, 2018 - 11:35 CET