Complete service outage
Incident Report for Sanity
Resolved
We have seen no further problems for the past 30 minutes, and believe we are back in normal operation.
Posted about 1 year ago. Jul 17, 2018 - 22:25 CEST
Update
Google has confirmed the problems are mostly resolved, we continue to monitor the situation.
Posted about 1 year ago. Jul 17, 2018 - 21:56 CEST
Monitoring
We are seeing incoming traffic from the Google load balancers again, and are monitoring the situation.
Posted about 1 year ago. Jul 17, 2018 - 21:53 CEST
Identified
This is a confirmed outage of the Google Cloud load balancers, more information is available from Google: https://status.cloud.google.com/incident/cloud-networking/18012
Posted about 1 year ago. Jul 17, 2018 - 21:41 CEST
Investigating
We are experiencing an outage of all services, possibly caused by a major outage of our cloud provider. We are investigating.
Posted about 1 year ago. Jul 17, 2018 - 21:24 CEST
This incident affected: api.sanity.io, apicdn.sanity.io, cdn.sanity.io, Asset Pipeline, Authentication, and Databases.