Authentication slowness and timeouts affecting usage of Studio and Manage interface

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 8 months ago. Aug 20, 2024 - 10:44 UTC

Update

The authentication service has fully recovered and normal service is restored. We are continuing to monitor for any further issues.
Posted 8 months ago. Aug 20, 2024 - 07:52 UTC

Monitoring

From 07:05 to 07:35 UTC, we experienced an issue with our authentication service causing slowness and timeouts for people logging in to Sanity. This issue impacted people's ability to use the Studio and the Manage interface. Other core services including the API and API CDN were unaffected. We have mitigated the issue and continue monitoring closely.
Posted 8 months ago. Aug 20, 2024 - 07:38 UTC
This incident affected: Authentication and Manage.