Issues with Sanity onboarding via external services

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 11, 2025 - 16:28 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted 2 months ago. Feb 11, 2025 - 15:13 UTC

Investigating

We are currently investigating failures with Sanity onboarding via external services, including Vercel. While we work to resolve the issue, we recommend that people sign up directly via sanity.io/get-started or the CLI.
Posted 2 months ago. Feb 11, 2025 - 14:58 UTC