Intermittent API errors
Incident Report for Sanity
Resolved
The problem has been identified and fixed, we are back in normal operation.
Posted 7 months ago. Mar 05, 2019 - 12:20 CET
Investigating
We are investigating intermittent API errors and timeouts with mutations and project creation.
Posted 7 months ago. Mar 05, 2019 - 11:46 CET
This incident affected: api.sanity.io and apicdn.sanity.io.