Intermittent API CDN errors in eastern US
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 01:13 CEST
Update
The API CDN in the eastern US now seems to have fully recovered, but we will be monitoring the situation.
Posted 4 months ago. Jun 03, 2019 - 01:12 CEST
Update
Google have begun restoring network connectivity in the eastern US, we are seeing elevated error rates from the API CDN in this region while the network settles.
Posted 4 months ago. Jun 03, 2019 - 00:31 CEST
Identified
Due to a large Google network outage, API CDN clients in the eastern United States may experience intermittent HTTP 502 errors. However, the vast majority of API CDN traffic is instead routed to other data centres in the western US and the EU, and will only experience increased latency. We are monitoring the situation, and will post an update once the problem has been resolved.
Posted 4 months ago. Jun 02, 2019 - 22:24 CEST
This incident affected: apicdn.sanity.io.