CDN problems in us-east
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted 5 months ago. May 06, 2019 - 14:10 CEST
Update
We have identified the overloaded component and are implementing a fix.

The incident unfortunately affected our image pipeline in all regions.
Posted 5 months ago. May 06, 2019 - 14:10 CEST
Monitoring
All error levels are back to normal. We are investigating the incident.
Posted 5 months ago. May 06, 2019 - 13:15 CEST
Investigating
We are currently investigating the issue
Posted 5 months ago. May 06, 2019 - 13:00 CEST
This incident affected: apicdn.sanity.io, cdn.sanity.io, and Asset Pipeline.