Elevated error rates
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted May 12, 2020 - 19:37 CEST
Update
This has been resolved, we apologize for any inconvenience this has caused.
Posted May 12, 2020 - 19:36 CEST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 17:36 CEST
Update
The degraded performance is only affecting a limited number of users. We're still investigating.
Posted May 12, 2020 - 16:01 CEST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2020 - 15:58 CEST
Monitoring
Error rates have returned to normal, we are monitoring the situation.
Posted May 12, 2020 - 15:30 CEST
Investigating
We have elevated error rates and are currently investigating.
Posted May 12, 2020 - 15:21 CEST
This incident affected: api.sanity.io and apicdn.sanity.io.