Elevated API Error Rate
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 08, 2019 - 02:39 CEST
Update
Issue is resolved. APIs are fully operational. We are monitoring.
Posted 18 days ago. Aug 07, 2019 - 22:35 CEST
Investigating
We are experiences issues with Query API and GraphQL API latency and see elevated levels of 502 responses. We are investigating.
Posted 18 days ago. Aug 07, 2019 - 22:11 CEST
This incident affected: api.sanity.io.