Increased request failures for some customers

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 26 days ago. Mar 13, 2025 - 13:24 UTC

Monitoring

A fix has been implemented and we are monitoring results. As of 12:52 UTC, error rates have returned to a nominal level.
Posted 26 days ago. Mar 13, 2025 - 13:09 UTC

Identified

Beginning at 12:10 UTC, some customers have been experiencing request failures with the majority of them being mutation errors. We have identified the root cause and are actively working to resolve the issue.
Posted 26 days ago. Mar 13, 2025 - 12:57 UTC
This incident affected: api.sanity.io.