Failures in asset pipeline
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:53 CET
Investigating
Our file and image asset pipeline experienced instabilities and was at times down for a period of about 40 minutes. High traffic customers were not significantly impacted as cached objects was still served normally. This was caused by the widespread outage in Google services.
Posted Dec 14, 2020 - 13:39 CET
This incident affected: api.sanity.io, apicdn.sanity.io, cdn.sanity.io, Asset Pipeline, and Authentication.