Unable to create projects with /create
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 01, 2019 - 16:36 CEST
Monitoring
/create stopped working for a short time due to a CDN issue, this is now resolved. There were also some studio errors but no data was lost. This issue should also now be resolved. We are monitoring.
Posted 15 days ago. Oct 01, 2019 - 13:43 CEST
Investigating
There have been some failures with the project creation at sanity.io/create. We are investigating.
Posted 15 days ago. Oct 01, 2019 - 13:17 CEST
This incident affected: api.sanity.io.