Transient 5xx errors from API CDN
Incident Report for Sanity
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 26, 2018 - 14:21 CEST
Investigating
Due to a configuration change during routine maintenance, our API CDN briefly returned `5xx` errors for some requests from about 11:58:45 to 12:01:18 UTC. The problem has been fully resolved. Only datacentres in europe here affected.
Posted 12 months ago. Sep 26, 2018 - 14:17 CEST
This incident affected: apicdn.sanity.io.