Sanity.io marketing site outage - core services unaffected

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 8 months ago. Aug 07, 2024 - 20:14 UTC

Monitoring

Vercel has implemented a fix and is continuing to monitor the situation. Access to www.sanity.io has been restored.
Posted 8 months ago. Aug 07, 2024 - 19:51 UTC

Identified

People are encountering 400 errors when accessing our marketing site at sanity.io. Our core services are unaffected by this issue. Vercel has reported an incident on their status page of elevated 400s across middleware and edge function invocations. They have identified the root cause and are working on resolving the issue.
Posted 8 months ago. Aug 07, 2024 - 19:46 UTC
This incident affected: www.sanity.io.