Delayed webhooks
Incident Report for Sanity
Resolved
We experienced slowness in delivering webhook messages today from 03:10 UTC to 04:59 UTC. To alleviate the situation we deleted messages older than 15 minutes at 04:34 UTC, and saw a gradual recovery.

We apologize for any inconvenience this might have caused and will prioritize a better solution for this.
Posted 5 months ago. Apr 23, 2019 - 07:18 CEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 5 months ago. Apr 23, 2019 - 06:58 CEST
Investigating
We are currently investigating the issue
Posted 5 months ago. Apr 23, 2019 - 06:43 CEST