Reduced Query Performance

Incident Report for Sanity

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 21, 2025 - 19:26 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted 2 months ago. Feb 21, 2025 - 17:57 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted 2 months ago. Feb 21, 2025 - 16:27 UTC

Investigating

We're experiencing reduced query performance for some customers and are currently looking into the issue.
Posted 2 months ago. Feb 21, 2025 - 15:58 UTC
This incident affected: api.sanity.io.