Elevated error rates
Incident Report for Sanity
Resolved
We experienced a multi-system failure in the storage layer. We are investigating options to make this more resilient.
Posted about 1 month ago. Aug 20, 2019 - 03:59 CEST
Investigating
We have been seeing elevated error-rates between 01:02 and 01:27 UTC. We are investigating.
Posted about 1 month ago. Aug 20, 2019 - 03:41 CEST
This incident affected: api.sanity.io.