Problems when submitting mutations
Incident Report for Sanity
Resolved
The ElasticSearch cluster has been recovered, and we should be back in normal operation. We will continue investigating the underlying cause of the disruption.
Posted over 1 year ago. May 04, 2018 - 00:27 CEST
Identified
We have identified the issue and are bringing the ElasticSearch cluster back to normal operation. Most services should work as usual, but there may be intermittent problems with mutations. We expect to have fully recovered within 10-20 minutes.
Posted over 1 year ago. May 04, 2018 - 00:13 CEST
Investigating
We are having problems with failing mutations due to ElasticSearch indexing issues.
Posted over 1 year ago. May 03, 2018 - 23:46 CEST