Occasional API timeouts
Incident Report for Sanity
Resolved
No further errors observed, closing incident.
Posted 21 days ago. Sep 24, 2019 - 19:15 CEST
Monitoring
All error rates have returned to normal, but we are continuing to monitor.
Posted 21 days ago. Sep 24, 2019 - 17:29 CEST
Investigating
We have seen a small number of API timeouts. We are investigating.
Posted 21 days ago. Sep 24, 2019 - 16:13 CEST
This incident affected: api.sanity.io.