Increased error rate for API calls

Incident Report for Sanity

Resolved

We're confident that the issue is now resolved and all operations are back to normal. Apologies for the turbulence!
Posted 2 months ago. Feb 18, 2025 - 18:07 UTC

Monitoring

Engineering has implemented a fix and we are monitoring API request activity now. API errors should be returning to expected levels across impacted customers. We'll continue to monitor the situation closely.
Posted 2 months ago. Feb 18, 2025 - 17:44 UTC

Identified

We have identified the root cause of the issue and are working to implement a fix.
Posted 2 months ago. Feb 18, 2025 - 17:34 UTC

Investigating

Around 16:44 UTC we began experiencing increased error rates on API requests. Currently, some customers may experience failing requests. We are working to identify the issue as quickly as possible.
Posted 2 months ago. Feb 18, 2025 - 17:04 UTC
This incident affected: api.sanity.io.