Intermittent request timeouts in Scandinavia
Incident Report for Sanity
Resolved
There are no further indications of performance issues in Scandinavia since 15:25.
Posted 2 months ago. Sep 08, 2017 - 18:27 CEST
Monitoring
Users in Scandinavia have again experienced intermittent slow requests and timeouts, from about 15:00 to 15:25 UTC, caused by issues in the Google Cloud Platform edge network. There are no indications of degraded performance elsewhere. We are monitoring the situation.
Posted 2 months ago. Sep 08, 2017 - 17:47 CEST