Management login not working
Incident Report for Sanity
Resolved
The dashboard login issues have now been resolved, they were caused by a code change deployed at 14:38 UTC.
Posted Sep 19, 2017 - 18:19 CEST
Investigating
Users are experiencing problems logging into the management dashboard at https://sanity.io/manage - we are investigating.
Posted Sep 19, 2017 - 18:04 CEST