Elevated API CDN error rates for some customers
Incident Report for Sanity
Resolved
In response to the elevated 502 errors, we reviewed and increased capacity in the ingress layer. There have been no re-occurrences since and we are considering the issue resolved.
Posted Apr 02, 2024 - 18:14 CEST
Update
We are continuing to investigate the cause of this issue. There have been no re-occurrences of these elevated 502 errors since 13:36 UTC.
Posted Apr 01, 2024 - 19:10 CEST
Investigating
Between 13:34 and 13:36 UTC, we noticed an elevated number of 502 errors served for requests to the API CDN. Although error levels have since returned to normal, we are investigating the cause.
Posted Apr 01, 2024 - 17:03 CEST
This incident affected: apicdn.sanity.io.